注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

北边的风

IT 钓鱼 养生

 
 
 

日志

 
 

h3c l2tp vpn配置  

2013-04-19 09:08:48|  分类: IT心得 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
远程用户——-internet——-F100 采用l2tp方式 sysname XXXX //设备名称
#
l2tp enable //开启l2tp功能
#
firewall packet-filter enable
firewall packet-filter default permit
#
undo connection-limit enable
connection-limit default deny
connection-limit default amount upper-limit 50 lower-limit 20
#
firewall statistic system enable
#
radius scheme system
server-type extended
#
domain system
ip pool 1 192.1.2.2 192.1.2.10
#
local-user admin
password cipher .]@USE=B,53Q=^Q`MAF4<1!!
service-type telnet terminal
level 3
local-user xxx //配置拨号用户
password simple 123456
service-type ppp
interface Virtual-Template1 //配置虚拟接口模板1及其验证方式
ppp authentication-mode pap
ip address 192.168.2.1 255.255.255.0
remote address pool 1
#
interface Ethernet1/0
ip address 172.16.2.2 255.255.255.252
#
interface Ethernet2/0
speed 10
duplex half
ip address 60.6.3.136 255.255.255.0
#
interface NULL0
#
firewall zone local
set priority 100
#
firewall zone trust //把虚拟接口模板添加进入安全域
add interface Ethernet1/0
add interface Virtual-Template1
set priority 85
#
firewall zone untrust
add interface Ethernet2/0
set priority 5
#
firewall zone DMZ
set priority 50
#
firewall interzone local trust
#
firewall interzone local untrust
#
firewall interzone local DMZ
#
firewall interzone trust untrust
#
firewall interzone trust DMZ
#
firewall interzone DMZ untrust
#
l2tp-group 1 //配置l2tp组1
undo tunnel authentication //取消隧道验证
allow l2tp virtual-template 1 //配置使用名字的方式发起l2tp连接
#
FTP server enable
#
telnet source-interface Ethernet1/0
#
undo dhcp enable
#
ip route-static 0.0.0.0 0.0.0.0 60.6.3.1 preference 60 //配置静态默认路由
ip route-static 192.1.100.0 255.255.255.0 172.16.2.1 preference 60 //配置到内网静态路由
ip route-static 192.2.100.0 255.255.255.0 172.16.2.1 preference 60 //配置到内网静态路由
#
user-interface con 0
user-interface vty 0 4
authentication-mode scheme
#
return

windows L2TP客户端配置(以XP为例)
配置L2TP 拨号连接:
1、选网络连接属性
2、选择“创建一个新的连接”
3、选择“连接到我的工作场所的网络”,单击“下一步”
4、选择“虚拟专用网络连接”,单击“下一步”
5、为连接输入一个名字为“l2tp”,单击“下一步”
6、选择“不拨此初始连接”,单击“下一步”
7、输入准备连接的L2TP 服务器的IP 地址“60.6.3.136”,单击“下一步”
8、单击“完成”。
9、双击“l2tp”连接,在l2tp 连接窗口,单击“属性”。
10、选择“安全”属性页,选择“高级(自定义设置)”,单击“设置”。
11、在“数据加密”中选择“可选加密(没有加密也可以连接)”。
12、在“允许这些协议”选中“不加密的密码(PAP)”、“质询握手身份验证协议
(CHAP)”、“Microsoft CHAP(MS-CHAP)”,单击“确定”。
13、 选择“网络”属性页面,在“VPN 类型”选择“L2TP IPSec VPN”。
14、选中“Internet 协议(TCP/IP)”
15、“NWLink IPX/SPX/NetBIOS Compatible Transport Prococol”、
“微软网络文件和打印共享”、
“微软网络客户”协议不选。
16、 单击“确定”,保存所做的修改。
2. 修改注册表
缺省的Windows XP L2TP 传输策略不允许L2TP 传输不使用IPSec 加密。可以通过修改
Windows XP 注册表来禁用缺省的行为:
通过附件自动修改
  评论这张
 
阅读(394)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017